GTA IV Connected won't start. "Galactic32:: Error

Started by Josn, October 23, 2022, 06:40:20 PM

Previous topic - Next topic


"Galactic32::XWin32Exception" occured. Code 0x36b1 ((((14001) The application has failed to start because of its side by side configuration is incorrect. File: C:\Users\Jack\Documents\Github\ModLauncher\Projects\Modlauncher\ModLauncher.cpp Function: void* cdecl BeginStartingGame(struct HINSTANCE,const wchar_t, constwchar_t,const wchar_t,struct CInjectedData::tLauncherData*,bool &)Line:42

This happends when I press launch and try to join any server. I've tried it on 2 computers with fresh installs, I've tried diffrent downgrade methods, including the files that are from this site. I've tried both and Running GTA SA Connected works instantly, and running the default GTA IV version gives me the the "wrong version error" at the connected launcher. Which is excepted of course, just tried it to see if its the core game or the launcher that is giving me errors. I have no idea whats wrong and really need some help. :)